Investigating Colleague, WebAdvisor and Self-Service Outage
Incident Report for Northwood University
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 11:48 EST
Investigating
IT is currently investigating intermittent issues with Colleague, Web Advisor and Self-Service.
Posted Jan 11, 2021 - 11:06 EST
This incident affected: Application Services (Datatel/Colleague, Self-Service, WebAdvisor).