Identified On-Campus Network Outage
Incident Report for Northwood University
Update
The network in Dubois, Miner and Strosacker are all now online.
Posted Jul 02, 2020 - 09:27 EDT
Update
Parts of the Midland Campus Network have been restored. Please be patient as we continue to restore access to the buildings still without connectivity.
Posted May 28, 2020 - 21:56 EDT
Identified
At this time the network on-campus is completely isolated and unable to reach the Internet due to restoration clean-up in lower Miner. Any remote employee trying to VPN using Pulse Secure to connect to their ON-CAMPUS computer (does not impact NUAC) will not be able to do so -- if you are unable to reach your ON-CAMPUS computer please submit a self-service request using this form: https://bit.ly/2yCZROj
Posted May 27, 2020 - 21:56 EDT
This incident affects: Midland Campus Wireless Network (WiFi) (Doan Welcome Center / Admissions Network (WiFi), DuBois Hall Network (WiFi), Miner Hall Network (WiFi), Strosacker Library Network (WiFi), Student Union / Bookstore Network (WiFi)) and Midland Campus Network (Wired) (Doan Welcome Center / Admissions Network (Wired), DuBois Hall Network (Wired), Miner Hall Network (Wired), Strosacker Library Network (Wired), Student Union / Bookstore Network (Wired)).