Spectrum Enterprise Maintenance
Scheduled for Dec 11, 00:00 - 06:00 EST
Update
On Hold for Spectrum. Backup night incase they are unable to preform maintenance on 12/10/24.
Posted Nov 19, 2024 - 12:35 EST
Scheduled
On Hold for Spectrum. Backup night incase they are unable to preform maintenance on 11/21/24.
Posted Nov 04, 2024 - 11:25 EST
This scheduled maintenance affects: Midland Campus Network (Wired) (Baseball Diamond Network (Wired), Bennett Sports Center Network (Wired), Church Family Administration Building (CFAB) Network (Wired), DeVos Graduate School Network (Wired), DuBois Hall Network (Wired), Freedom Center (Wired), Gary Stauffer Academic Building (GSAB) Network (Wired), Griswold Communications Center Network (Wired), Hach Student Life Center Network (Wired), Hantz Stadium Network (Wired), Jordan Hall Network (Wired), Miner Hall Network (Wired), NADA Auto Center & Hotel Network (Wired), Naegele Village Apartments Network (Wired), North Gate Network (Wired), North Village Apartments East Network (Wired), North Village Apartments West Network (Wired), Northwood IDEA Center Network (Wired), Northwood University Administration Center (NUAC) Network (Wired), Plaster Free Enterprise Center Network (Wired), Sloan Family Building Network (Wired), South Gate Network (Wired), Strosacker Library Network (Wired), Student Union / Bookstore Network (Wired), Midland On-Campus Network (Wired), Sunny Test Wired Network) and Midland Campus Wireless Network (WiFi) (Baseball Diamond Network (WiFi), Bennett Sports Center Network (WiFi), Church Family Administration Building (CFAB) Network (WiFi), DeVos Graduate School Network (WiFi), DuBois Hall Network (WiFi), Freedom Center (WiFi), Gary Stauffer Academic Building (GSAB) Network (WiFi), Griswold Communications Center Network (WiFi), Hach Student Life Center Network (WiFi), Hantz Stadium Network (WiFi), Jordan Hall Network (WiFi), Miner Hall Network (WiFi), NADA Auto Center & Hotel Network (WiFi), Naegele Village Apartments Network (WiFi), North Gate Network (WiFi), North Village Apartments East Network (WiFi), North Village Apartments West Network (WiFi), Northwood IDEA Center Network (WiFi), Northwood University Administration Center (NUAC) Network (WiFi), Plaster Free Enterprise Center Network (WiFi), Recognition Park Network (WiFi), Sloan Family Building Network (WiFi), Soccer Field Network (WiFi), Softball Diamond Network (WiFi), South Gate Network (WiFi), Strosacker Library Network (WiFi), Student Union / Bookstore Network (WiFi), Tennis Courts Network (WiFi), Midland On-Campus Network (WiFi), Sunny Test WiFi).