Investigating WiFi Registration Outage
Incident Report for Northwood University
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 17:35 EST
Investigating
IT is currently investigating Midland campus WiFi registration issues preventing new/expired devices from authenticating and joining the “northwood” wireless network.
Posted Jan 16, 2021 - 16:10 EST
This incident affected: Midland Campus Wireless Network (WiFi) (Midland On-Campus Network (WiFi)).