BlueJeans Integration within Blackboard Outage
Incident Report for Northwood University
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 03, 2019 - 23:08 EDT
Investigating
We are experiencing an outage with our Bluejeans integration within Blackboard. The vendor is aware of the outage and is working to repair it.
Posted 3 months ago. Jul 02, 2019 - 10:19 EDT
This incident affected: Messaging & Collaboration Services (Blue Jeans (bluejeans.com Access)).